[WNYLUG-Users] Accessing my wireless router

Robert Wolfe wolfe.robwolfe at gmail.com
Sun Mar 18 08:45:32 EDT 2012


On 03/18/12 08:41 am, Monkberry wrote:
> Clear your browsers cache certificates for that address.
>
> On 03/18/2012 03:31 AM, josephj at main.nc.us wrote:
>> I recently had to reset and reconfigure my wireless router (WRT54G).
>>
>> I followed the instructions at:
>> http://technicallyeasy.net/2007/09/securing-linksys-wrt54g-wireless-router/
>>
>> I can use the Internet with no problems, but I can't access my router
>> (using a wireless connection) at
>> https://192.168.1.1
>>
>> When I do, I get:
>>
>> Secure Connection Failed
>>
>>            An error occurred during a connection to 192.168.1.1.
>>
>> You have received an invalid certificate.  Please contact the server
>> administrator or email correspondent and give them the following
>> information:
>>
>> Your certificate contains the same serial number as another certificate
>> issued by the certificate authority.  Please get a new certificate
>> containing a unique serial number.
>>
>> (Error code: sec_error_reused_issuer_and_serial)
>>    The page you are trying to view can not be shown because the
>> authenticity of the received data could not be verified.
>>    Please contact the website owners to inform them of this problem.
>> Alternatively, use the command found in the help menu to report this
>> broken site.
>>
>> It does not ask me for a password, etc.
>> What did I do wrong and how do I fix it?
>>
>> TIA
>>
>> Joe
>>
>>
>> _______________________________________________
>> Users mailing list
>> Users at wnylug.org
>> http://wnylug.org/mailman/listinfo/users_wnylug.org
>
>

 From the OS/2 Desktop of Robert Wolfe:

Have you tried http:// instead of https:// to see what would happen?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://wnylug.org/pipermail/users_wnylug.org/attachments/20120318/1ca631a6/attachment.html>


More information about the Users mailing list