[WNYLUG-Users] bzip2 problems (Solved)

josephj at main.nc.us josephj at main.nc.us
Mon Mar 5 17:01:26 EST 2012

Is it possible that the chips just needed to be reseated or maybe the
contacts needed cleaning?  I haven't done much hardware stuff in recent
years, but that used to be one of the first things I would try when things
weren't working right.

I don't know anything about current memory busses, but don't you usually
have to put chips in the lowest numbered slots first?  Can you just leave
some of them empty (as implied by Rob's solution)?

Just one other (probably outdated) thought.  Do the two memory modules
have identical specs - except possibly for RAM size?  I had terrible
trouble long ago when I had two memory modules that were different speeds.
 Nothing complained, but there were crashes.  Things improved dramatically
when I removed one of them.


Pete Said:
>     hmmm I would not trust that as the fix. It may have alleviated the
>     problem but this was working on this same box with the ram as it was
>     and then all of a sudden a move of the ram to different slots cures
>     it?<br>
>     <br>
>     On 03/05/2012 10:33 AM, Robert Dege wrote:
>Thank you for the responses. The problem was
> hardware
>       related, between the RAM and the Motherboard. Technically, all
> I
>       did was move the RAM chips from DIMM slots 3 & 4 to DIMM slots
>       1 & 2. After that, my mysql db imports worked without
> issue,
>       as well as my bzip2 integrity tests. I'm not sure why MemTest
>       wasn't able to reproduce the problem, but I'm just happy that I
>       was able to restore stability =)
>       -Rob

More information about the Users mailing list