[WNYLUG-Users] bzip2 problems

Robert Dege livemotion at gmail.com
Fri Mar 2 23:43:36 EST 2012


I need some help debugging a HW/SW problem.  I'm fairly certain that this
is a hardware related issue, but I'm having a difficult time finding the
issue.

The problem started when a mysql database crashed.  I do nightly backups so
I grabbed a dump file and tried to restore, but it failed halfway through.
crashing the mysql service in the process.  After having multiple dump
files fail to restore, I started to create a new test environment when I
discovered that bzip2 was acting weird.  Files that were tar.bz2 on
different machines were failing during decompression.  However, I tested
the same archive on 3 different machines and verified that the archive was
good.

This led me to believe that there is a hardware problem.  I ran memtest for
about 6 hours, with no errors.  An fsck on both hard drives showed no
issues.  I did a dd if=/dev/sd{a,b} of=/dev/zero, it had no read/write
issues.

Any advice is appreciated.  I'm running mythbuntu 11.10, on an Athlon64
w/2GB RAM

-Rob
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://wnylug.org/pipermail/users_wnylug.org/attachments/20120302/d510553f/attachment.html>


More information about the Users mailing list