[WNYLUG-Users] KDE loading problem

SilverBear silverbear at inbox.com
Tue Feb 28 10:00:06 EST 2012


Forgive me if you've tried this:
Can you do a KDE GUI login as root?

If you can do a KDE GUI login as root, but cannot login as a regular user, it may be that your /home directory is on a partition that has filled up, or otherwise become corrupted.


> -----Original Message-----
> From: josephj at main.nc.us
> Sent: Tue, 28 Feb 2012 05:02:19 -0500
> To: josephj at main.nc.us, users at wnylug.org
> Subject: Re: [WNYLUG-Users] KDE loading problem
> 
> Once in awhile, I get a visible grub menu (not sure how) and I've used it
> to try booting with the last 3 or 4 kernels that are still installed.
> That didn't help either.
> 
>> My notebook was working fine last I used it.  Other than normal updates
>> (including a kernel update), I don't think I've changed anything.  I had
>> it turned off for a few days.
>> 
>> Now, when I login, kde doesn't complete loading.  It has stopped in
>> several places (by what shows up on the splash screen), but on the most
>> recent attempt, all the icons on the splash screen *except* the larger
>> kde
>> icon that comes last "fade" into view fine.  Then, it just sits there.
>> 
>> Things are complicated a bit because my notebook display is dead and I'm
>> using a very old external monitor.  The only problem that this adds is
>> that I'm unable to see the grub menu and anything else before the kde
>> gui
>> attempts to load.
>> 
>> By typing blind, I was able to get to the text login screen.  That works
>> fine.
>> Then, I remembered virtual terminals and I can get into one of them fine
>> when kde fails to complete loading.
>> 
>> So far what I've done is run e2fsck on /home and /media/dataspace (which
>> automounts in fstab).  I haven't figured out how to run it on / yet.  I
>> tried one live CD so far and it couldn't get the video display to work.
>> I'll try other CDs and another external monitor later.
>> 
>> I looked through dmesg, Xorg.0.log, and debug in /var/log... and nothing
>> jumped out at me as an error.
>> 
>> Just for the heck of it, I also ran apt-get update, upgrade, and
>> dist-upgrade.  They ran fine, but didn't fix anything.
>> 
>> What do I try next?
>> 
>> TIA
>>   Joe
>> 
>> 
>> 
>> 
>> _______________________________________________
>> Users mailing list
>> Users at wnylug.org
>> http://wnylug.org/mailman/listinfo/users_wnylug.org
>> 
> 
> 
> 
> _______________________________________________
> Users mailing list
> Users at wnylug.org
> http://wnylug.org/mailman/listinfo/users_wnylug.org

____________________________________________________________
FREE 3D MARINE AQUARIUM SCREENSAVER - Watch dolphins, sharks & orcas on your desktop!
Check it out at http://www.inbox.com/marineaquarium





More information about the Users mailing list